Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 14, 2019 - 12:07 BST
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted 6 months ago. Apr 14, 2019 - 11:51 BST