Facebook Tagging Issue
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 17, 2018 - 11:50 GMT
Investigating
Facebook are experiencing issues with page tagging and as a result, it may not be possible to mention pages on Echobox.
Facebook have acknowledged the issue and assigned this to their engineering team - you can follow this link for updates: https://developers.facebook.com/support/bugs/310140059601507/.
Posted 10 months ago. Dec 14, 2018 - 18:22 GMT