Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 03, 2019 - 22:23 BST
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted 13 days ago. Sep 03, 2019 - 21:36 BST