Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 04, 2019 - 16:03 BST
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted 3 months ago. Aug 04, 2019 - 15:02 BST