Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 04, 2019 - 07:30 BST
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted 4 months ago. Jul 03, 2019 - 15:18 BST