Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 4 days ago. Sep 12, 2019 - 09:32 BST
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted 5 days ago. Sep 11, 2019 - 15:46 BST