Issue with Facebook
Incident Report for Echobox
Resolved
The rate of failed shares has returned to normal.
Posted 7 months ago. Mar 12, 2019 - 09:18 GMT
Identified
Facebook is currently experiencing API difficulties which is leading to a higher rate of failed shares. We have contacted Facebook and hope they will rectify this soon.
Posted 7 months ago. Mar 11, 2019 - 21:27 GMT