Issue with Facebook
Incident Report for Echobox
Resolved
We have received reports that the issue is now resolved. Should you notice any further occurrences, please reach out to support@echobox.com.
Posted 9 months ago. Jan 18, 2019 - 14:11 GMT
Update
Facebook are currently experiencing technical difficulties which may cause images not to appear on posts. Facebook have escalated this issue to their engineers: http://bit.ly/2MgLUbo. Posts made directly on Facebook are also affected.
Posted 9 months ago. Jan 18, 2019 - 09:31 GMT
Identified
Facebook are currently experiencing technical difficulties which may cause images not to appear on posts. Facebook have escalated this issue to their engineers: http://bit.ly/2MgLUbo. Posts made directly on Facebook are also affected.
Posted 9 months ago. Jan 18, 2019 - 08:50 GMT