Images not appearing
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 28, 2019 - 16:29 GMT
Update
The image issue experienced by some users earlier has now been resolved for all new articles and we are working to populate images for all other articles. We're very sorry for the inconvenience caused. You can use 'Refresh Preview' on any share with a missing image to populate this manually.
Posted 9 months ago. Jan 28, 2019 - 12:59 GMT
Investigating
We've had some reports that images aren't appearing in Echobox. While we fix this issue, you can click 'Refresh Preview' in the compose box, and any missing images and text should load. We're sorry for the inconvenience caused.
Posted 9 months ago. Jan 28, 2019 - 10:53 GMT