Facebook Issue
Incident Report for Echobox
Resolved
Facebook's API issues seem to have mostly been resolved. We will continue to monitor and will update our status page should the error rate increase.
Posted 7 months ago. Mar 14, 2019 - 17:02 GMT
Investigating
We have noticed an increase in the number of Facebook errors again and want to make our customers aware that this may result in shares failing. We'll continue to monitor the situation.
Posted 7 months ago. Mar 14, 2019 - 14:21 GMT