Issue with Facebook
Incident Report for Echobox
Resolved
The rate of failed shares has returned to normal. This issue has been resolved.
Posted 6 months ago. May 07, 2019 - 06:18 BST
Update
Facebook is currently experiencing API difficulties which is leading to a higher rate of failed shares. We have contacted Facebook and hope they will rectify this soon.
Posted 6 months ago. May 06, 2019 - 22:29 BST
Update
Facebook is currently experiencing API difficulties which is leading to a higher rate of failed shares. We have contacted Facebook and hope they will rectify this soon.
Posted 6 months ago. May 06, 2019 - 22:27 BST
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted 6 months ago. May 06, 2019 - 22:25 BST