Article to Image generation issue

Incident Report for Echobox

Resolved

Issue has been resolved, we apologise for any inconvenience
Posted Oct 01, 2025 - 06:20 BST

Investigating

Echobox is experiencing issues with generating images for articles, this impacts the article's 'Share as Image' functionality.

We are currently working on a fix to resolve the issue. We apologize for any inconvenience caused.
Posted Sep 30, 2025 - 20:49 BST
This incident affected: Echobox Social.