Investigating Issue

Incident Report for Echobox

Resolved

This incident has been resolved.
Posted Feb 16, 2021 - 19:43 GMT

Monitoring

The underlying issue has now been resolved and we are monitoring to ensure all RSS feeds are updated correctly. Please allow up to 10 minutes for any missing content to appear.
Posted Feb 16, 2021 - 19:24 GMT

Investigating

We are aware of a problem affecting scheduling and checking RSS feeds. We have identified the issue and are resolving it now. We apologise for any inconvenience.
Posted Feb 16, 2021 - 18:39 GMT