Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 12:28 GMT
Monitoring
Facebook have resolved the API issue. We are continuing to monitor if all related issues are resolved.
Posted Feb 21, 2024 - 08:49 GMT
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with sharing and connecting pages. We have contacted Facebook and hope they will rectify this soon.
Posted Feb 21, 2024 - 01:30 GMT
This incident affected: Echobox Social.