Scheduled Maintenance
Incident Report for Echobox
Resolved
This maintenance has been postponed due to elections, it will be happening instead next weekend.
Posted Mar 08, 2024 - 19:28 GMT
Update
We will be carrying out system maintenance between 20:00 and 21:00 (UTC) on Sunday, 10th March. During this period Echobox may be unavailable and you may be logged out. Scheduled posts will remain unaffected. Thank you for your understanding.
Posted Mar 08, 2024 - 12:57 GMT
Update
We will be carrying out system maintenance between 20:00 and 21:00 (UTC) on Sunday, 10th March. During this period Echobox may be unavailable and you may be logged out. Scheduled posts will remain unaffected. Thank you for your understanding.
Posted Mar 08, 2024 - 12:22 GMT
Monitoring
We will be carrying out system maintenance between 20:00 and 21:00 (UTC) on Sunday, 10th March. During this period Echobox may be unavailable and you may be logged out. Scheduled posts will remain unaffected. Thank you for your understanding.
Posted Mar 08, 2024 - 12:17 GMT
This incident affected: Login Platform, Echobox Social, and Echobox Email.