Article to Image generation issue

Incident Report for Echobox

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 18:27 GMT

Investigating

Echobox is experiencing issues with generating images for articles, this impacts the article's 'Share as Image' functionality.

We are currently working on a fix to resolve the issue. We apologize for any inconvenience caused.
Posted Feb 03, 2026 - 16:23 GMT
This incident affected: Echobox Social.