Issue with Facebook and Instagram
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 00:15 BST
Identified
Facebook and Instagram are continuing to experience API difficulties which may lead to some issues with posting and a slower than normal Echobox. We have contacted Facebook and hope they will rectify this soon.
Posted Oct 04, 2021 - 16:56 BST