Unable to get image data for some articles
Incident Report for Echobox
Resolved
The following issue has been resolved: Unable to get image data for some articles.
Posted Feb 01, 2024 - 14:27 GMT
Monitoring
Unable to get image data for some articles. A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 14:23 GMT
Update
Unable to get image data for some articles. The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 14:20 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 14:19 GMT
This incident affected: Echobox Social.