Investigating Issue

Incident Report for Echobox

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 06, 2025 - 17:46 GMT

Update

We are continuing to monitor for any further issues.
Posted 1 month ago. Feb 06, 2025 - 17:30 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 1 month ago. Feb 06, 2025 - 17:20 GMT

Investigating

Echobox is experiencing issues and our team are currently investigating. We apologise for any inconvenience caused.
Posted 1 month ago. Feb 06, 2025 - 17:04 GMT
This incident affected: Login Platform and Echobox Social.