Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 22:33 GMT
Identified
Facebook is currently experiencing API difficulties which is leading to a higher than normal rate of page disconnections. You can reconnect your pages on the settings page. We have contacted Facebook and hope they will rectify this soon.
Posted Mar 13, 2020 - 19:58 GMT