Issue with Facebook Analytics
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted May 20, 2024 - 15:12 BST
Monitoring
A workaround has been deployed to get around the issues with Facebook Insights. 2 insights are not available until the Facebook bug has been resolved. The insights are post_impressions_by_story_type and post_impressions_by_story_type_unique
Posted May 20, 2024 - 15:11 BST
Identified
Facebook is currently experiencing API difficulties which may lead to 0 (zero) being shown in the Analytics Page for Impressions, Clicks and CTR. We have contacted Facebook and hope they will rectify this soon.
Posted May 17, 2024 - 13:42 BST
This incident affected: Echobox Social.