Issue with Facebook
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 13:50 GMT
Update
Facebook is currently experiencing API difficulties which may lead to some issues with posting. They have reported degraded performance due to this issue: https://developers.facebook.com/status/issues/161371538769294/. We are continuing to monitor the situation.
Posted Jan 12, 2021 - 11:48 GMT
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted Jan 12, 2021 - 08:37 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 08:37 GMT
Identified
Facebook is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Facebook and hope they will rectify this soon.
Posted Jan 12, 2021 - 00:21 GMT