Issue with Instagram
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 12:48 BST
Identified
Instagram is currently experiencing API difficulties which may lead to some issues with posting. We have contacted Instagram and hope they will rectify this soon.
Posted Sep 16, 2022 - 11:03 BST