'Share as soon as possible' not being automated
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 10:37 BST
Identified
Echobox is currently unable to automate shares that have been identified as 'shared as soon as possible'. Please continue to post these shares manually via Echobox in the interim as our team work to rectify this. We apologise for any inconvenience caused.
Posted Jul 08, 2024 - 09:45 BST
This incident affected: Echobox Social.