Issue with Facebook
Incident Report for Echobox
Resolved
We have successfully been able to mitigate the Facebook's API difficulties related to AB testing.
Posted Dec 21, 2020 - 06:58 GMT
Monitoring
Facebook is currently experiencing API difficulties which is causing most AB tests to fail. In addition to finding temporary workarounds, we have contacted Facebook and hope they rectify this soon.
Posted Dec 10, 2020 - 17:22 GMT