Issue with LinkedIn
Incident Report for Echobox
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 15:47 GMT
Identified
LinkedIn is currently experiencing API difficulties which may lead to some issues with posting. We have contacted LinkedIn and hope they will rectify this soon.
Posted Feb 14, 2023 - 13:52 GMT